Why can’t I install Opti-Time for Salesforce in my existing Org?

Why can’t I install Opti-Time for Salesforce in my existing Org?

Problem

I have downloaded Opti-Time for Salesforce, but I can’t install it in my existing Org…

Solution

Are you an administrator?

Only an administrator can deploy an app in an existing Salesforce environment. Contact your administrator.

Which version of Salesforce are you using?

The Manager, Group and Professional versions of Salesforce will not allow you to install business-specific apps. To use Opti-Time for Salesforce, you will need to upgrade to at least the Enterprise version, or manage two distinct environments.


Back to Opti-Time for Salesforce Help